Hdu 1093 A+B for Input-Output Practice (V)

Posted 寂地沉

tags:

篇首语:本文由小常识网(cha138.com)小编为大家整理,主要介绍了Hdu 1093 A+B for Input-Output Practice (V)相关的知识,希望对你有一定的参考价值。

A+B for Input-Output Practice (V)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 78294    Accepted Submission(s): 52316

Problem Description

Your task is to calculate the sum of some integers.

 

 

Input

Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.

 

 

Output

For each group of input integers you should output their sum in one line, and with one line of output for each line in input.

 

 

Sample Input

2

4 1 2 3 4

5 1 2 3 4 5

 

 

Sample Output

10

15

#include<stdio.h> int main()
 {
   int n,a,b,s,i;
   scanf("%d",&n);
   while(n--)
   { 
     s=0;
     scanf("%d",&a);
     for(i=1;i<=a;i++)
     {
       scanf("%d",&b);
       s+=b;                 
     }     printf("%d\n",s);                                                        
   }  
  return 0;     
 }

  

以上是关于Hdu 1093 A+B for Input-Output Practice (V)的主要内容,如果未能解决你的问题,请参考以下文章

Hdu 1093 A+B for Input-Output Practice (V)

(HDU)1093 --A+B for Input-Output Practice (V)(输入输出练习(V))

1093 字符串A+B (20分)

hdu1093

[PAT Basic]1093 字符串A+B

1093 字符串A+B (20 分)