Financial Management
Posted lijiahui-123
tags:
篇首语:本文由小常识网(cha138.com)小编为大家整理,主要介绍了Financial Management相关的知识,希望对你有一定的参考价值。
Larry graduated this year and finally has a job. He‘s making a lot of money, but somehow never seems to have enough. Larry has decided that he needs to grab hold of his financial portfolio and solve his financing problems. The first step is to figure out what‘s been going on with his money. Larry has his bank account statements and wants to see how much money he has. Help Larry by writing a program to take his closing balance from each of the past twelve months and calculate his average account balance.
Input
The input will be twelve lines. Each line will contain the closing balance of his bank account for a particular month. Each number will be positive and displayed to the penny. No dollar sign will be included.
Output
The output will be a single number, the average (mean) of the closing balances for the twelve months. It will be rounded to the nearest penny, preceded immediately by a dollar sign, and followed by the end-of-line. There will be no other spaces or characters in the output.
Sample Input
100.00 489.12 12454.12 1234.10 823.05 109.20 5.27 1542.25 839.18 83.99 1295.01 1.75
Sample Output
$1581.42
题解:
#define _CRT_SECURE_NO_WARNINGS
#include<iostream>
using namespace std;
#include<iostream>
using namespace std;
int main()
{
double n,s=0;
for (int i = 0; i < 12; i++) {
cin >> n;
s += n;
}
s /= 12;
cout << "$" << s << endl;
return 0;
}
以上是关于Financial Management的主要内容,如果未能解决你的问题,请参考以下文章
Hdoj 1064 Financial Management