ZOJ Problem Set - 1001

Posted 0一叶0知秋0

tags:

篇首语:本文由小常识网(cha138.com)小编为大家整理,主要介绍了ZOJ Problem Set - 1001相关的知识,希望对你有一定的参考价值。

ZOJ Problem Set - 1001
A + B Problem

Time Limit: 2 Seconds      Memory Limit: 65536 KB


Calculate a + b

Input

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

Sample Input

1 5

Sample Output

6

Hint

Use + operator

// 竟然不是大整数  真是不知打那小于 40% 的AC比率是哪里来的.....

 

#include <iostream>
#include <algorithm>
#include <cstring>

using namespace std ; 

int main(){

    int a , b ; 
    while(cin >> a >> b){
        cout << a+b << endl ; 
    }

    return 0 ; 
}

 

以上是关于ZOJ Problem Set - 1001的主要内容,如果未能解决你的问题,请参考以下文章

ZOJ Problem Set - 1025解题报告

ZOJ Problem Set - 1013 Great Equipment ()

ZOJ Problem Set - 1004 Anagrams by Stack (回溯法)

ZOJ 3329 Problem Set (期望dp)

ZOJ Problem Set - 2480 Simplest Task in Windows

ZOJ Problem Set - 1008 Gnome Tetravex (DFS+剪枝)