Hdu 1091 A+B for Input-Output Practice (III)

Posted 寂地沉

tags:

篇首语:本文由小常识网(cha138.com)小编为大家整理,主要介绍了Hdu 1091 A+B for Input-Output Practice (III)相关的知识,希望对你有一定的参考价值。

A+B for Input-Output Practice (III)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 114081    Accepted Submission(s): 60193

Problem Description

Your task is to Calculate a + b.

 

 

Input

Input contains multiple test cases. Each test case contains a pair of integers a and b, one pair of integers per line. A test case containing 0 0 terminates the input and this test case is not to be processed.

 

 

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

 

 

Sample Input

1 5

10 20

0 0

 

 

Sample Output

6

30

#include<stdio.h>int main()
{
    int a,b,c;
  while(1)
    {
         scanf("%d %d",&a,&b);
         if(a==0&&b==0)break;
         c=a+b;
         printf("%d\n",c);
    }
    return 0;
}

  

以上是关于Hdu 1091 A+B for Input-Output Practice (III)的主要内容,如果未能解决你的问题,请参考以下文章

ACM HDU 1091

pat乙级1091-1095

HDU 1867 A + B for you again

HDU1867 A + B for you againKMP

hdu 1867 A + B for you again

P1091 合唱队形 最长上升子序列