Hdu 1090 A+B for Input-Output Practice (II)

Posted 寂地沉

tags:

篇首语:本文由小常识网(cha138.com)小编为大家整理,主要介绍了Hdu 1090 A+B for Input-Output Practice (II)相关的知识,希望对你有一定的参考价值。

A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 102696    Accepted Submission(s): 65782

Problem Description

Your task is to Calculate a + b.

 

 

Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.

 

 

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

 

 

Sample Input

2

1 5

10 20

 

 

Sample Output

6

30

#include<stdio.h>int main()
{
    int a,m,b,c;
    scanf("%d",&m);
  while(m--)
    {
        scanf("%d %d",&a,&b);
         c=a+b;
         printf("%d\n",c);
    }
    return 0;
}

  

以上是关于Hdu 1090 A+B for Input-Output Practice (II)的主要内容,如果未能解决你的问题,请参考以下文章

Hdu 1090 A+B for Input-Output Practice (II)

(HDU)1090 --A+B for Input-Output Practice (II)(输入输出练习(II))

hdu1090

问题 1090: A+B for Input-Output Practice (VI)

bzxoj1090 字符串折叠

bzoj1090(区间dp)