HDU-1095-A+B for Input-Output Practice (VII)(多一个空格?)

Posted

tags:

篇首语:本文由小常识网(cha138.com)小编为大家整理,主要介绍了HDU-1095-A+B for Input-Output Practice (VII)(多一个空格?)相关的知识,希望对你有一定的参考价值。

A+B for Input-Output Practice (VII)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 52439    Accepted Submission(s): 35139


Problem Description
Your task is to Calculate a + b.
 

Input
The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line. 
 

Output
For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line. 
 

Sample Input
1 5 10 20
 

Sample Output
6 30
 

Author
lcy
 

Recommend
JGShining   |   We have carefully selected several similar problems for you:  1096 1061 1108 1018 1170



#include<iostream>
#include<cstdio>
using namespace std;
int main()
{
    int a,b;
    while(scanf("%d%d",&a,&b)!=EOF)
    {
        printf("%d\n\n",a+b);
    }
    return 0;
}


 

以上是关于HDU-1095-A+B for Input-Output Practice (VII)(多一个空格?)的主要内容,如果未能解决你的问题,请参考以下文章

Hdu 1095 A+B for Input-Output Practice (VII)

(HDU)1095 --A+B for Input-Output Practice (VII)(输入输出练习(VII))

HDU-1095-A+B for Input-Output Practice (VII)(多一个空格?)

c语言for循环无法正常执行?

c语言for循环输入九九乘法表

for 循环存在多个循环条件表达式时,循环条件的判断