1001 A + B Problem

Posted OIqng

tags:

篇首语:本文由小常识网(cha138.com)小编为大家整理,主要介绍了1001 A + B Problem相关的知识,希望对你有一定的参考价值。

Calculate a + b

Input

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

Sample Input

1 5

Sample Output

6

Hint

Use + operator

scanf函数返回成功读入的数据,读入数据时遇到了“文件结束”则返回EOF。

#include<iostream>
using namespace std;
int main() {
	int a, b, c;
	while(scanf("%d %d", &a, &b)!=EOF){
		printf("%d\\n", a + b);	
	}
	return 0;
} 

以上是关于1001 A + B Problem的主要内容,如果未能解决你的问题,请参考以下文章

1001 A + B Problem

luogu1001 A+B Problem

洛谷 P1001 A+B Problem

Luogu P1001 A+B Problem

题目1001:A+B for Matrices

PAT 甲级 1001 A+B Format