HDOJ(HDU)1000A + B Problem Java题解
Posted g0rez
tags:
篇首语:本文由小常识网(cha138.com)小编为大家整理,主要介绍了HDOJ(HDU)1000A + B Problem Java题解相关的知识,希望对你有一定的参考价值。
Problem Description
Calculate A + B.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, output A + B in one line. 这里是说要循环输入
Sample Input
1 1
Sample Output
2
代码
import java.util.Scanner;
/**
*
*@author g0rez
*@data 2021-05-16
*
*/
public class Main {
public static void main(String[] args) {
Scanner sc = new Scanner(System.in);
int a,b;
while (sc.hasNextInt()){
a=sc.nextInt();
b=sc.nextInt();
System.out.println(a+b);
}
}
}
以上是关于HDOJ(HDU)1000A + B Problem Java题解的主要内容,如果未能解决你的问题,请参考以下文章
hdoj1171 Big Event in HDU(01背包 || 多重背包)
HDOJ/HDU 1113 Word Amalgamation(字典顺序~Map)